Problems with authentication
Incident Report for Pomelo
Resolved
Between 18:50 UTC and 21:00 UTC on Tuesday, June 13, 2023, some customers may have experienced problems with various Pomelo services. The degradation was caused by a general outage in the services of AWS, our cloud provider. We would like to inform you that all our products have recovered correctly and are working normally. In a few days we will share with you the incident report with the analysis of the services that were affected.
Posted Jun 13, 2023 - 19:08 GMT-03:00
Monitoring
AWS reports that many services are now fully recovered. Our services are returning to normal operation. Our teams will continue to monitor
Posted Jun 13, 2023 - 18:33 GMT-03:00
Identified
We are experiencing an degradation in several of our services due to a issue with AWS service in the region. This has affected our ability to provide some of our services in an optimal manner. We are working to resolve this situation as soon as possible. We will keep our customers informed of any relevant AWS updates as we work diligently to resolve this issue.
Posted Jun 13, 2023 - 17:09 GMT-03:00
Investigating
Some Pomelo's customers may be experiencing problems with authentication. We are investigating and will provide updates as they become available
Posted Jun 13, 2023 - 16:30 GMT-03:00
This incident affected: General APIs (Cards Service, Users Service, Dashboard Service, Core Services), ARG (Embossing Service, Shipping Service, Identity Service), MX (Embossing Service, Shipping Service), and BR (Embossing Service, Identity Service).