Instability with Identity Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Jul 02, 2026 - 19:51 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Jul 02, 2026 - 19:45 GMT-03:00

Identified

We've identified the cause of the issue affecting KYC and KYB identity sessions in Brazil. Our team is actively working with the relevant parties to restore normal service as quickly as possible. We'll provide further updates as more information becomes available.
Posted Jul 02, 2026 - 18:41 GMT-03:00

Investigating

We're experiencing issues with our government provider in Brazil. As a result, all new KYC and KYB identity sessions are currently stuck until the provider restores service.
Posted Jul 02, 2026 - 18:06 GMT-03:00
This incident affected: BR (Identity Service).