Instability with our services
Incident Report for Pomelo
Resolved
After thoroughly reviewing the status of our services, we have concluded that our platform is functioning as expected. We apologize for any confusion caused and thank you for your understanding.
Posted Jan 13, 2025 - 17:42 GMT-03:00
Investigating
We are currently investigating an instability affecting our services
Posted Jan 13, 2025 - 17:41 GMT-03:00