Instability with Cards Service

Incident Report for Pomelo

Resolved

Se resuelve el incidente. El servicio involucrado se encuentra funcional.
Posted Oct 03, 2024 - 23:36 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Oct 03, 2024 - 23:13 GMT-03:00