Instability with Prosa Network
Incident Report for Pomelo
Resolved
Between 10:56 UTC and 12:30 UTC, we experienced instabilities in one region of the Prosa Network. We have collaborated with our network connection provider, and the incident has been resolved. No services were affected by this issue.
Posted Jul 10, 2024 - 10:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 09:41 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 10, 2024 - 08:52 GMT-03:00