Instability with Servibanca Network
Incident Report for Pomelo
Resolved
Se re estableció la conexión con Servibanca
Posted Oct 30, 2024 - 12:30 GMT-03:00
Monitoring
A fix has been implemented, and we are monitoring to ensure everything is working as expected.
Posted Oct 30, 2024 - 12:18 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 11:57 GMT-03:00