Problems with Pomelo's website

Incident Report for Pomelo

Resolved

A fix has been implemented and we are monitoring.
Pomelo's website is working as expected
Posted Nov 26, 2022 - 15:55 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Nov 26, 2022 - 15:53 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Nov 26, 2022 - 15:52 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring
Posted Nov 26, 2022 - 15:52 GMT-03:00

Identified

The issues has been identified and a fix is being implemented
Posted Nov 26, 2022 - 15:14 GMT-03:00

Investigating

We are currently investing a problem with Pomelo's website
Posted Nov 26, 2022 - 14:20 GMT-03:00
This incident affected: Pomelo Website.