Instability with Cards Service
Incident Report for Pomelo
Resolved
An error with our cloud provider was detected affecting our online transactions. This issue was resolved and everything is working as expected.

Further information will be provided by our support team.

Thanks for your understanding.
Posted Jan 16, 2025 - 17:12 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jan 16, 2025 - 17:07 GMT-03:00
This incident affected: General APIs (Cards Service).