Network Issues Cloudlare
Incident Report for Pomelo
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 17:49 GMT-03:00
Monitoring
Cloudflare has informed that implemented a fix. We are monitoring the results
Posted Sep 22, 2023 - 14:36 GMT-03:00
Identified
We would like to inform you that there may be potential disruptions or an increase of latency in some requests to api.pomelo.la. This is due to ongoing issues with Cloudflare's network performance, as reported on their status page [https://www.cloudflarestatus.com/].

As of Sep 22, 2023, at 15:00 UTC, Cloudflare has acknowledged increased 5xx errors and/or latency in a subset of requests. Cloudflare is actively investigating and working to mitigate the problem. We are closely monitoring the situation and will provide updates as soon as they become available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure the stability and reliability of our services.

Thank you for your understanding.
Posted Sep 22, 2023 - 13:35 GMT-03:00
This incident affected: General APIs (Cards Service, Users Service, Dashboard Service, Core Services).