Instability with Reporting Service

Incident Report for Pomelo

Resolved

We identified an issue affecting the reporting service for a single client. The transactional flow remained fully operational, and no widespread impact was observed. The issue has been resolved, and all systems are functioning as expected.
Posted Feb 25, 2025 - 09:39 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 02:49 GMT-03:00
This incident affected: Reporting Service.