Instability with our services
Incident Report for Pomelo
Resolved
Con la ayuda de Infra copiamos los archivos pendientes para empezar el procesamiento y en paralelo se investigó la raiz del problema concluyendo que se debió a un cron de la lambda
Las presentaciones ya se procesaron por completo
Posted Sep 13, 2024 - 14:41 GMT-03:00
Monitoring
Issue resolved, we processed all pending presentments with some delay. SFTP reports will contain presentments up to the normal cutoff date, and remaining presentments will appear in tomorrow's reports + debt in the dashboard.
Posted Sep 13, 2024 - 14:38 GMT-03:00
Identified
We identified the error receiving clearing files from Mastercard. We are resuming processing presentments with some delay.
Posted Sep 13, 2024 - 11:38 GMT-03:00
Update
We are investigating delays in receiving clearing files from Mastercard. No presentments since 00hs today
Posted Sep 13, 2024 - 11:11 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Sep 13, 2024 - 11:09 GMT-03:00