Instability with our crypto provider

Incident Report for Pomelo

Resolved

Between September 06 at 20:01 GMT-0 and September 08 at 02:20 GMT-0 we experienced a problem with our cryptographic provider that affected a minimal number of transactions. The issue has been resolved.
Posted Sep 09, 2024 - 17:27 GMT-03:00

Update

We are detecting increased errors with our crypto provider. We are working to resolve this issue as soon as possible.
Posted Sep 06, 2024 - 17:32 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Sep 06, 2024 - 17:01 GMT-03:00