Instability with our services

Incident Report for Pomelo

Resolved

During an update, the cards service had a downtime from 12:30 PM UTC to 12:45 PM UTC with rejected transactions.
Posted Jan 07, 2025 - 11:19 GMT-03:00

Monitoring

The service has been operating normally since 12:45 PM UTC. We continue to monitor and analyze the impact on transactions.
Posted Jan 07, 2025 - 10:10 GMT-03:00

Identified

During an update, the cards service had a downtime from 12:30 PM UTC to 12:45 PM UTC with rejcted transactions.
Posted Jan 07, 2025 - 10:05 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Jan 07, 2025 - 09:32 GMT-03:00