Instability with Reporting Service

Incident Report for Pomelo

Resolved

All services are operating normally. We continue to maintain close communication with the affected client and are monitoring the situation closely. Thank you for your patience
Posted Feb 28, 2025 - 11:59 GMT-03:00

Update

We are continuing to work closely with our client to resolve the issue. Please note that only one client is affected and no other service is being impacted. We will provide updates as soon as this problem is solved.
Posted Feb 28, 2025 - 06:07 GMT-03:00

Identified

We have identified the issue and are actively working closely with our client to resolve it as soon as possible. This issue is affecting only one client.
All our services are operating as expected.
Posted Feb 28, 2025 - 05:23 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Feb 28, 2025 - 03:28 GMT-03:00
This incident affected: Reporting Service.