Instability with Embossing Service

Incident Report for Pomelo

Resolved

The issue is under control with no impact on any services. The issue was caused by a failure with the communication provider of the embossing service. We have established an alternative communication channel to resolve this. There is no impact on any services. Thank you for your patience.
Posted Feb 28, 2025 - 23:18 GMT-03:00

Update

"We have identified the issue and are collaborating closely with our provider to address it promptly. Our system is performing as expected, and we do not anticipate any current or future impact."
Posted Feb 28, 2025 - 22:48 GMT-03:00

Identified

We lost the connection with one of our embossing providers and we already contacted them.
Posted Feb 28, 2025 - 22:23 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Feb 28, 2025 - 22:20 GMT-03:00
This incident affected: General APIs (Embossing Service).