Instability with Reporting Service
Incident Report for Pomelo
Resolved
All reports were successfully regenerated
Posted Aug 21, 2024 - 09:10 GMT-03:00
Monitoring
We are currently regenerating all presentment reports affected
Posted Aug 20, 2024 - 15:09 GMT-03:00
Identified
We detected a bug in the presentment report, particularly in the DEBT_AMOUNT column.
We will be regenerating todays report. If you don't use that column, should not have any impact.
Posted Aug 20, 2024 - 14:27 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 20, 2024 - 13:50 GMT-03:00