Infrastructure maintenance
Scheduled for Feb 11, 06:00 - 07:00 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2025 - 17:20 GMT-03:00
Scheduled
To ensure the security and optimal performance of our infrastructure, we will be performing scheduled maintenance to update a key component of our system.

This update will not impact customers' transactional traffic, and we do not expect any downtime. However, in the unlikely event of an issue, only the Servibanca network may experience temporary instability.

We appreciate your understanding and cooperation. If you have any questions, please feel free to contact our support team.
Posted Jan 29, 2025 - 12:32 GMT-03:00
This scheduled maintenance affects: CO (Servibanca Network).