Mastercard connections instability
Incident Report for Pomelo
Resolved
We have investigated and resolved the instability. Impacted services have returned to normal operations.
Posted Apr 16, 2024 - 21:00 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 20:43 GMT-03:00
Investigating
We are currently experiencing instability with one of our Mastercard connections. Traffic has been fully rerouted to an alternative connection to ensure continued service.
Posted Apr 16, 2024 - 20:28 GMT-03:00
This incident affected: Mastercard Network.