Instability with Identity Service
Incident Report for Pomelo
Resolved
The issue affecting our Identity Service has been resolved. The problem was isolated to a single client in Argentina utilizing a specific feature of the service. Normal operations have been fully restored.
Posted Jan 24, 2025 - 20:35 GMT-03:00
Monitoring
We have implemented a fix for the issue, which was limited to a single client in Argentina utilizing an specific feature of our Identity Service.
Our team is closely monitoring the situation to ensure stability and will provide further updates if necessary. We appreciate your patience and understanding during this time.
Posted Jan 24, 2025 - 20:11 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jan 24, 2025 - 19:51 GMT-03:00
This incident affected: BR (Identity Service).