Instability with Cards Service
Incident Report for Pomelo
Resolved
Between 19:23 and 19:28 UTC, we experienced a connectivity issue with the crypto service affecting cards and transactions services
Posted Oct 08, 2024 - 17:17 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 08, 2024 - 16:37 GMT-03:00