Instability with Reporting Service

Incident Report for Pomelo

Resolved

This issue has been fully resolved. All services are operating normally. Thank you for your patience during this incident.
Posted Jul 21, 2025 - 14:17 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Jul 21, 2025 - 12:18 GMT-03:00

Investigating

We are currently investigating an issue that may be affecting our services. Our technical team is working to identify and resolve the problem as quickly as possible.
Posted Jul 21, 2025 - 11:16 GMT-03:00
This incident affected: Reporting Service.