Problems with Cards Service API
Incident Report for Pomelo
Resolved
Between 07:59 UTC and 10:04 UTC, our Crypto Service provider experienced a failure in both regions. Pomelo's Card Service API was affected, resulting in a partial outage of the API. Our team is actively collaborating with the provider to prevent such incidents in the future.
Posted Jun 28, 2024 - 08:11 GMT-03:00
Monitoring
Our provider applied a fix, and the Card Service API started to return to normal. We are monitoring the results of the fix.
Posted Jun 28, 2024 - 07:26 GMT-03:00
Identified
We are experimenting errors relate to our Crypto Service provider maintenance. We are working with our provider to solve this problem
Posted Jun 28, 2024 - 07:01 GMT-03:00
This incident affected: General APIs (Cards Service) and Crypto Service.